WICE tips & tricks

Aus WikiWICE
Version vom 23. April 2013, 15:55 Uhr von Sgatzke (Diskussion | Beiträge) (Die Seite wurde neu angelegt: == WICE tips & tricks == In this section you find useful tips & tricks for your daily work with WICE and the browser of your choice - have fun browsing and trying it o...)
(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche

WICE tips & tricks

In this section you find useful tips & tricks for your daily work with WICE and the browser of your choice - have fun browsing and trying it out!

Working with the context menu in multiple browser Windows/tabs

Via the context menu you get when working with WICE cloud based CRM, in particular when you click on buttons and links more helpful editing options. If you cklick on them with the right mouse button instead of the left your browser opens the context menu immediately. From WICE x 5 onward you can open all the main menu items automatically with one click with the right mouse button in a new window/tab.

498px
Screenshot: Address list with the context menu of the browser

You can open the address detail view in a new window, or depending on the browser, in a new tab without leaving the previous view, also for example to a simple access to storing data or printing the contents of a page.

Smile orange.png
Tipp:

For Mac users: you must hold down the "cmd" key and then click on the desired link to open the link in a new window/tab

The context menu is available in almost all areas of WICE when you click on buttons or links with the right mouse button. So can work in multiple Windows at the same time without having to click on the "back" button.

You therefore have a much better overview and also save plenty of time.

Option to open an additional window in the WICE menu bar

Using the function "New window" you can open new windows in WICE cloud based CRM, where you can work as well as in the original window.

Zusfenster.png
Screenshot: Function to open an additional window in the menu bar

While working in the 1st window for example in the module "Addresses" you can open further windows with other modules and entries of WICE, making the work easier and more effective jumping back and forth without closing or altering the original screen.

Recover any form content in WICE - Firefox Add-On Lazarus

You know this situation: you write a long email or write a longer note in a ticket and a phone call or similar action comes in between and you accidentally close the window. All contents of the previously designed email or content are lost and can also not be generally recovered. With the help of a very useful free Add-On in Firefox, you can avoid this annoying situation now.

You can restore any content of your forms completely depending on the personal settings in the plugin, optionally even several days later, after the installation of the Lazarus plugin in Firefox. Also cached content can be stored encrypted in the Add-On.

Install the plugin directly in your browser under Tools->Add-ons in the search box type "Lazarus" and follow the instructions of the installation manager of Firefox. After the successful installation the recovery function for texts and form contents is then available in the context menu of the browser at any time.

Lazarus beispiel.png
Screenshot: Context menu of the browser with installed Lazarus add-on

The WICE GmbH cannot assume any guarantee for the function of the add-on - the author of the add-on appreciates your donations to the maintenance and further development of the Add-on.

Working with the Firefox browser history feature

Has that ever happened you? You had opened several WICE windows in the browser and have closed the original window with the menu bar mistakenly or accidentally. How do you get back again to this windows without having to WICE completely signing out and logging in again? Firefox can also help you here with the integrated chronic of the Web pages you visit. In the menu bar of the browser, click history, and then click on the recently closed tabs.

Firefoxchronik.png
Screenshot: Options to restore closed tabs in the history of Firefox

Here you can now see in the list which tabs or windows you closed and choose individually - or for all tabs together - to restore them.

Using the integrated spell checking in Firefox

A more integrated function of Firefox browser it is possible all the content you enter in forms in WICE, such as Your emails or actions, a spell-checker to undergo. It is also easily possible foreign language content to check, depending on the installed for you, offered by Firefox dictionaries in these languages. For this to work you must uniquely enable the spelling checker and install the required dictionaries. This is in the, for these changes to take effect, may be a necessary browser restart.

Simply click on the screen to create an email in WICE with the left mouse button in the input field to the Emailtext - in the context menu that opens select "Check spelling". Now you must select the desired dictionary in the respective languages if necessary and these are then installed. You can install any time more dictionaries.

After successful installation you can now enable permanently the spelling checker by again switching this on the shortcut menu. Incorrect input or not well-known phrases or words are underlined with a wavy, red line and you can examine them with a left-click or accept suggestions for the correct spelling.

537px
Screenshot: Options to restore closed tabs in the history of Firefox

== == Simplified login by storing passwords in Internet Explorer

To facilitate the work or logging into your WICE client you can access their built-in password management for all major current browsers. In Microsoft Internet Explorer (from version 7.x), this is done using the function of AutoComplete for forms. This works not only for the client and user names, but also for the passwords. The autocompletion is via the menu "Tools-> Internet Options-> content-> autocompletion enabled. The stored usernames & passwords can be deleted at any time again. This is done through the Internet Options-> General-> browsing history-> history data delete, where here the menu between the historical data to be deleted separately can be distinguished.

When the enabled auto-completion, a list of already known and stored entries appears after entering the first letter in the form field, which is restricted for further input on the search results. Click on the desired entry is applied to the input field.

User names and passwords must first of all, as already described, the desired user name are selected from the list of search results and then exchanged with the TAB key in the box below. Here, it is then automatically if already entered, enter the password. So do not automatically adds the password, but only after it has entered the field with the TAB key. Now, you can enter your mandates as usual by clicking on "WICE Login". If you should change your password, so you must enter manually the new password in the field. The browser automatically remembers this change for future logins.

If you have once however rejected the store of a password for a Web page in Internet Explorer, so the function can for this page are not more subsequently used or activated!

Legal aspects of the procurement document or invoice numbers in WICE == ==

Documents production, chance-based, so offers, delivery notes or in particular invoices, are usually, if you have not set a completely manual number assignment in the other system settings, automatically assign document numbers.

You can award an individual seed for each document type and so number ranges for each type of document.

If you want to use any number ranges, so forgive any starting values for the document types, WICE across all document types across uses the next available free number that is available internally on the server available. This can cause naturally supposed gaps in the invoice numbers.

The numbers are always clear and may be awarded more than once in an automatic allocation. Thus, WICE meets also the legal requirements for the assignment of invoice numbers.

In § 14 para 4 S. 1 Nr. 4 UStG States about the requirements for the issuance of invoices: "a continuous number with one or more rows of numbers, once assigned the invoice from the invoice issuer to identify (invoice number),"

The Oberfinanzdirektion Koblenz has to also run on the 02.07.2008 explaining: "Specify of a serial number on the invoice She goes in section 14 (4) S. 1 No. 4 contained UStG required of a consecutive number in the invoice makes no numerical sequence of the issued invoice numbers mandatory, since it only order uniqueness the issued invoice. The requirements of the Bill are to interpret that it is about preventing an unjustified deduction against the background. "In this regard, the uniqueness of the numbering is sufficient (section 185 subsection 10 UStR)."